17 апреля 2016 г.

Странно это...



























      Странно это, странно это... На сайте разработчиков, в общем доступе славный почтовик Thuderbird с номером последней версии 45, а в предстоящем релизе Ubuntu 16.04 LTS наличествует устаревший Thuderbird 38.

      Актуальная версия GIMP - 2.8.16, а в репозитарии 2.8.10... Никаких разумных доводов в пользу такой ситуации мне найти не удалось. Что это? Небрежность, дань своеобразному понятию стабильности, из-за которой мое пребывание в Debian было недолгим? В любом случае, обидно, досадно, но переживем. Где наша не пропадала?